Системные требования для установки phpBB 3

Инструкции по установке и настройке phpBB
Аватара пользователя

Автор темы
Admin
Администратор
Сообщения: 1306
Зарегистрирован: 09 авг 2011, 00:22
Репутация: 14
Пол: Мужской
Благодарил (а): 2 раза
Поблагодарили: 7 раз

Системные требования для установки phpBB 3

#1 Сообщение Admin » 19 май 2013, 19:04

Для успешной установки и последующей работы phpBB3 необходимы следующие основные требования:
  • Сервер или веб-хостинг, работающий на любой операционной системе, с поддержкой PHP
  • Поддержка одной из следующих баз данных SQL: MySQL 3.23 и выше (поддерживается MySQLi)
    • PostgreSQL 7.3 и выше
    • SQLite 2.8.2 и выше
    • Firebird 2.0 и выше
    • MS SQL Server 2000 и выше (напрямую или через ODBC)
    • Oracle
  • PHP 4.3.3 и выше с поддержкой базы данных, которую вы собираетесь использовать.
  • Функция getimagesize() должна быть включена.
Наличие следующих модулей в PHP не является обязательным,
но они обеспечат доступ к дополнительным возможностям phpBB:

  • Поддержка zlib Compression (библиотека для сжатия данных)
  • Поддержка Remote FTP
  • Поддержка XML
  • Поддержка Imagemagick (пакет программ для обработки графических файлов)
  • Поддержка GD (графическая библиотека для динамической работы с изображениями)
Наличие каждого вышеперечисленного компонента будет проверено в процессе установки phpBB3, как это будет объяснено дальше в разделе «Установка phpBB».

источник
Изображение

  • Поделитесь ссылкой
  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «FAQ по phpBB»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость